Chgment autoradio - Récupération des infos: température, etc

Avatar de l’utilisateur
Nefuu
Equipe Graphistes du Forum
Equipe Graphistes du Forum
Messages : 3399
Enregistré le : 21 août 2016, 10:21
Localisation : Metz 57
Modèle : Fl2 / genesis
Motorisation : 2.0 / 3.8
Année : 2008
Âge : 27

Re: Chgment autoradio - Récupération des infos: température, etc

Messagepar Nefuu » 26 mars 2020, 20:03

Moi ça m'intéresserai aussi mais quand je vous lis c'est beaucoup de chinois pour moi..


Image

Avatar de l’utilisateur
Mariolhand2
Pilote chevronné
Pilote chevronné
Messages : 15858
Enregistré le : 08 mars 2005, 23:00
Localisation : Melun (77)
Marque : Hyundai
Modèle : Gk3 Fl1
Motorisation : 2.0L bientôt turbo
Année : 2005
Localisation : Seine et Marne
Âge : 36
Contact :

Re: Chgment autoradio - Récupération des infos: température, etc

Messagepar Mariolhand2 » 26 mars 2020, 20:05

Qu'on se comprenne bien, mon idée est pas de contrôler les éléments de la clim via le widget, mais juste un affichage de l'état des fonctions

Avatar de l’utilisateur
lordak
Adhérent au club Tuscani-France
Adhérent au club Tuscani-France
Messages : 1474
Enregistré le : 30 oct. 2014, 13:26
Localisation : Près d'Evreux (27)
Marque : Hyundai
Modèle : Genesis coupé
Motorisation : V6 3,8L
Année : 2011

Re: Chgment autoradio - Récupération des infos: température, etc

Messagepar lordak » 26 mars 2020, 21:17

J’ai dégagé l’écran bleu , et j’utilise la tablette pour contrôler la ventil

Avatar de l’utilisateur
Mariolhand2
Pilote chevronné
Pilote chevronné
Messages : 15858
Enregistré le : 08 mars 2005, 23:00
Localisation : Melun (77)
Marque : Hyundai
Modèle : Gk3 Fl1
Motorisation : 2.0L bientôt turbo
Année : 2005
Localisation : Seine et Marne
Âge : 36
Contact :

Re: Chgment autoradio - Récupération des infos: température, etc

Messagepar Mariolhand2 » 26 mars 2020, 21:29

Grace a l'application de francis ?

Avatar de l’utilisateur
lordak
Adhérent au club Tuscani-France
Adhérent au club Tuscani-France
Messages : 1474
Enregistré le : 30 oct. 2014, 13:26
Localisation : Près d'Evreux (27)
Marque : Hyundai
Modèle : Genesis coupé
Motorisation : V6 3,8L
Année : 2011

Re: Chgment autoradio - Récupération des infos: température, etc

Messagepar lordak » 26 mars 2020, 23:07

Oui

fb78
Adhérent au club Tuscani-France
Adhérent au club Tuscani-France
Messages : 433
Enregistré le : 04 janv. 2009, 09:34
Localisation : Plaisir
Marque : Hyundai
Modèle : Genesis
Motorisation : 2.0L - Turbo - 214ch
Année : 2012
Localisation : Plaisir (Yvelines)
Contact :

Re: Chgment autoradio - Récupération des infos: température, etc

Messagepar fb78 » 27 mars 2020, 07:34

Merci Lordak de ton retour d'expérience :)

madness68
Tout nouveau tout beau
Tout nouveau tout beau
Messages : 8
Enregistré le : 05 juil. 2017, 17:28
Localisation : alsace
Marque : hyundai
Modèle : genesis coupé
Motorisation : 3.8L 303Ch
Année : 2012

Re: Chgment autoradio - Récupération des infos: température, etc

Messagepar madness68 » 03 avr. 2020, 12:49

Bonjour, quelqu'un peut il me donner le fichier à flashé via Io tool arduino svp, je n'arrive pas à le télécharger et à l'uploader, lorsque j'appuie sur version rien ne se passe .
Merci d'avance

Avatar de l’utilisateur
vinzzz34
Webmaster
Webmaster
Messages : 5131
Enregistré le : 24 juin 2015, 13:43
Localisation : montpellier
Marque : Hyundai coupe
Modèle : Gk3 fx
Motorisation : 2.7 v6
Année : 2003
Âge : 35

Re: Chgment autoradio - Récupération des infos: température, etc

Messagepar vinzzz34 » 03 avr. 2020, 13:00

Bonjour, as tu commandé ton module sur la boutique du club?
Image

madness68
Tout nouveau tout beau
Tout nouveau tout beau
Messages : 8
Enregistré le : 05 juil. 2017, 17:28
Localisation : alsace
Marque : hyundai
Modèle : genesis coupé
Motorisation : 3.8L 303Ch
Année : 2012

Re: Chgment autoradio - Récupération des infos: température, etc

Messagepar madness68 » 03 avr. 2020, 15:41

Oui et jusqu'ici pas de soucis et lors de la mise à jour il y a eu une erreur. Depuis plus d'affichage de l'horloge. Je voulais retenter de le reflasher la dernière version mais je l'ai supprimé. En espérant que ça marche

Edit: problème résolu après une dizaine de tentatives


Retourner vers « Hi-fi, GPS et PC embarqué »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité